Triumph Herald & Vitesse Forum
Zurück zur Übersicht
Autor
Thema: kein Scheibenwischwasser


Grüß Euch!
Ich habe noch die Handpumpe im Schalter, um Wischwasser auf die Scheibe zu spritzen. Was für ein Spaß, fast so schrullig wie die Fußpumpe damals in meinem alten Kadett. Hat jedenfalls prima funktioniert, plötzlich passiert aber gar nichts mehr. Die Schläuche scheinen alle fest zu sitzen. Und ja ... Wasser ist auch noch randvoll im Behälter :-) Was könnte das sein?

Grüße

Joachim





Hallo... das hatte ich auch... alle Schläuche und die Düsen an der Scheibe mit schwarzen Bröckchen voll... Bei mir hat sich der "Gummiansauger" in der Handpumpe aufgelöst, durch Zusätze im Wischwasser oder einfach weil er alt war. Der ist in der Handpumpe verpresst!!! Da brauchst du ne neue Handpumpe... Cai hat noch welche ...da hab ich meine auch her...

Gruß



So was hatte ich befürchtet :-(

Könntest Du mir ne mail schreiben an outremerATfreenet.de zwecks Bezugsanschrift.

Grüße und Danke

Joachim



Hallo Joachim,

ich weiß noch einen Grund, warum da kein Scheibenwaschwasser kommen könnte. Und zwar sitzt im Deckel des Vorratsbehälters meiner Vitesse ein Rückschlagventil. Das ist schon mal festgegangen. Konnte ich mit einem dünnen Stift und Spülen wieder gangbar machen.

Ich wünsche dir viel Glück bei der Fehlerbehebung.

Viele Grüße
Jürgen



Danke! Das war ein sehr guter Tipp!

Mein Rückschlagventil hatte es aber zerlegt, die Einzelteile lagen im Behälter. Also Spiralfeder, Membran und Scheibe wieder reingestopft, getestet und den Einzelteilen dabei zugeschaut, wie sie im hohen Bogen davonflogen... Irgendwann hatte ich die Teile wiedergefunden, dann habe ich mittels Lötkolben den Rand unten "umgebördelt" bzw. einen Formschluss hergestellt, so dass sich dieser Spaß nicht wiederholen kann und nun pumpt und spritzt wieder alles wie es soll.

Bin begeistert

Joachim



Ach ja, die Pumpe hat schon wieder den Geist aufgegeben. Ich habe (mit seiner Genehmigung) die kleine 1 Euro Wasserpistole meines Sohnes genommen, 1 Schlag und das Gehäuse war zerbrochen, Pumpe aus Wasserpistole raus und in den Wischwasserbehälter in der Vitesse rein, hat sogar alles bei den Schlauchdurchmessern gepasst. Und nun spritzt sie besser als je zuvor.

Grüße

Joachim



Und was hat dein sohn dazu gasagt ..



Ich habe die alte Handpumpe zerlegt und einen Microschalter
angebaut. Jetzt schalte ich damit eine Elektropumpe. Läuft ohne Probleme und die Originalität bleibt erhalten.
Gruß Roland



So etwas ist original von Triumph (Lucas) erfunden für die letzte spitfire mit die alte (herald) lenksäule (76er). Elektrische schalter fürs wasser und 2 geschwindigkeiten scheibenwisser. Schalter sieht aus wie die in Herald 13/60. Diese habe ich in Courier angebaut. So etwas selber erfinden ist mir zu kompliziert ..

Zurück zur Übersicht

WebMart Homepage Tools: Eigenes Forum kostenlos starten

Webdesign - Shop-System - Newsletter-System - Homepage-Verzeichnis