Triumph Herald & Vitesse Forum
Seiten: 1 2 Zurück zur Übersicht
Autor
Thema: Herald13/60 Convertible.


Hallo miteinander, habe ein Problem mit meinem Herald 13/60 .
Vor einem halben Jahr habe ich eine Power Spark Zündung mit neuer Hochleistungszündspule verbaut. Alles klappte prima. Nachdem ich das Auto nach einer Orientierungsfahrt in die Garage gestellt hatte, wollte der Wagen nach einer Woche nicht mehr anspringen.Es war zwischenzeitlich die Thermostat-Dichtung undicht und Wasser rausgedrückt worden. Der Anlasser dreht beim Startvorgang, schmeißt aber den Anlasser nach dem ersten Zündvorgang raus.Ich habe den Starter und den Magnetschalter gewechselt, ohne Erfolg.Ist die Zündung abgeklemmt orgelt der Anlasser so wie er soll.Auch mit neuem Starter das gleiche Problem.
Hat einer einen Tip?
PS: habe die original Zündung mit Unterbrechern usw noch da und überlege ob ich rückbauen soll.



Hi,
wir hatten ja darüber schon mal am Telefon gequatscht ...
beim lesen fällt mir jetzt noch ein, dass die Zündung vielleicht defekt ist (Wasserschaden?). Kannst Du den Motor denn überhaupt zum laufen bringen wenn Du ihn anschleppst oder so?

LG Volker



Hi,

hast du es schon mit einem Starterspray versucht? Dass es den Anlasser raus schmeißt ist ja ein altbekanntes Triumph Phänomen.

Herzliche Grüße
Ricca



Was gescheht ist einfach dieses:
Anlasser dreht, motor springt an auf 1 oder 2 cylinder. Motor dreht kurz schneller als anlasser, anlasser zahnrad dreht frei.
Problehm ist also das motor das nur halbe anspringt. Oder wegen slechte zündung, oder wegen zu viel/zu wenig benzin. Das problehm ist mit kälte grosser.
Mit starterspray kann mann ausprobieren ob das problehm in zündung oder benzin liegt.



Hallo Cai
die Zündung ist wieder original.
Das Problem das Gleiche
Anlasser dreht,Motor zündet,Anlasser fliegt raus.
Habe schon Bremsenreiniger am Luftfilter gesprüht,kein Erfolg.
Gestern war der ADAC in der Garage. Wußte auch nicht weiter.
Was ist zu machen?
Liebe Grüße Cyrano



Möglich zündet das auto nur auf ein oder zwei cylinder.
Dann wirds nie wass ..

Es sieht aus wie ein zündungsproblehm.
Mit so eine lampe in kabel zu kerze kann mann sehen ob es zündet. Die kerzen wechseln für neue als zündung funktioniert.
Das problehm bei slechte zündung: bei etwas ausprobieren ist schnell zuviel benzin da und geht nichts mehr.
Dazu zb kerzen erneuern/saubern, vergaser lehr machen, benzin abschliessen und versuchen auf nur startspray/ bremsenreiniger (geht besser) das motor ans laufen zu machen.

Andere weg: auto von berg nach unten oder anziehen mit anderes auto. Natürlich nur als du siecher bisst das alle 4 kerzen zünden.

Noch eins: falls du eine neue spülle eingebaut hasst, auswechseln fürs original. Bin schon 2 mahl stehen geblieben mit Range Rover wegen problehme mit 'made in India Bosch' spüle. Die zünden, aber nicht wie es sein soll. Kann 1000 km gut sein und auf einen steht mann. Geht nichts mehr.



Hallo miteinander,
erstmal vielen Dank für die vielen guten Tipps.
Der 13/60 läuft wieder.
Es war eine verstellte Zündung und drei Kerzen waren nass.
Werde ihn jetzt für die erste Ausfahrt schön machen.
Habe noch ein Kommpressions Diagram gemacht.
Zylinder 1 10 bar
Z 2 9 bar
Z 3 10 bar
Z 4 7,5 bar

Soll ich Zylinder 4 machen lassen, oder hat das noch Zeit?
Im Kühlwasser waren keine Blasen zu sehen und es wird auch nicht weniger
Grüße: cyrano



Als es gut läuft würde ich nichts machen.
Kann überigens sein das einfach fahren die werte verbessert.
Ich messe nie die kompression. Mache ich mich auch keine sorgen ..



Hi,
ich habe bei meinem Herald auch einen schwachen Zylinder entdeckt (= ca. 2 bar weniger als die anderen). Der Grund war wohl zu geringes Ventilspiel. Ich habe beim nachmessen entdeckt das nur an diesem Zylinder ausgerchnet das Auslassventil 0,0 Ventilspiel hatte. Der Schaden ist dann natürlich irreversibel (sprich das Ventil bleibt undicht). Vielleicht kontrollierst Du mal das Ventilspiel um mögliche größere Schäden zu vermeiden ;-) !

LG Volker



Danke Volker werde ich machen
Gruß: Roland

Seiten: 1 2 Zurück zur Übersicht

WebMart Homepage Tools: Eigenes Forum kostenlos starten